Thursday, December 18

Tweak: updating ruby gems

Recently was helping my friend to setup a twitter based application on server.  And gems needed to be updated as ruby gem "twitter" needs rubygems of  >=1.2.0
  And as usual passed the update query and after a few minutes there is an interesting message saying "nothing to update". 
  There seems to be a minor tweak to achieve this.  A two step tweak which needs another gem installed and then update.
  1. gem install rubygems-update
  2. update_rubygems
and that does the trick ;)


Anonymous said...

Thanks, it worked for me too

Anonymous said...

Good article :)


Anonymous said...